Komma igång med Internet Explorer

Hjälp

Komma igång med
Internet Explorer

Om du har en Internet-anslutning och Internet Explorer kan du söka efter och visa information om allt som finns på Internet. Klicka något av avsnitten nedan när du vill komma igång. Mer information om hur du bläddrar på Internet finns i innehållet i hjälpen.

Grundinstallation

Om du inte är ansluten till Internet, eller om du vill skapa en ny anslutning, klickar du på den här länken.

  • Ansluta till Internet

Lär dig mer om Internet Explorer

Om du inte tidigare har använt Internet eller Internet Explorer läser du informationen nedan för att komma igång.

  • Introduktion till webbläsaren Internet Explorer
  • Lär dig mer om att bläddra på webben snabbare och enklare
  • Söka efter information


En rundtur i Internet Explorer 5

Rundturen innehåller något för alla, oavsett om du inte använt webben tidigare, inte använt Internet Explorer, eller bara är nyfiken på vad som har ändrats i den senaste versionen. Lär dig mer om hur Internet Explorer kan hjälpa dig att få ut mesta möjliga av Internet. (Webbplatsen är på engelska.)

Klicka här om du villstarta rundturen. (Du kommer då att anslutas till webben om du inte redan är ansluten.)


Söka efter information

Du kan söka efter information på Internet på många olika sätt.
  • Klicka på Sök i verktygsfältet för att få tillgång till olika sökmotorer. Skriv ett ord eller en fras i rutan Sök.

  • Skriv go, find, eller ? direkt åtföljt av ett ord eller en fras i Adressfältet. Internet Explorer börjar omedelbart en sökning med hjälp av den förutbestämda söktjänsten.

  • När du har flyttat till en webbsida kan du söka efter viss text på sidan genom att klicka på Sök (på den här sidan) på Redigera-menyn.

Obs!

  • Om en webbadress inte fungerar får du en fråga om du vill söka efter liknande webbadresser. Du kan ändra den här inställningen så att Internet Explorer automatiskt söker utan att fråga. Mer information finns under Närliggande information nedan.

Närliggande information

Förbättra sökningen med Sökassistenten

Hitta en webbplats när adressen inte fungerar


Skapa listor med favoritsidor så att du snabbt kan visa dem

När du söker efter webbsidor du tycker är intressanta, kan du hålla ordning på dem så att det blir enklare att öppna dem vid senare tillfällen.

  • Lägg till en webbsida i listan över favoriter. När du vill öppna den sidan klickar du på Favoriter i verktygsfältet och klickar på genvägen i listan Favoriter.

    Lägg till en webbsida i listan över favoriter

  • Om du har en handfull webbplatser eller webbsidor du ofta besöker, kan du lägga till dem i Länkfältet.

    Lägg till en sida i Länkfältet

  • Om det finns en sida du besöker oftare än andra, kan du göra den till startsidan så att den visas varje gång du startar Internet Explorer eller klickar på Startsida i verktygsfältet.

    Ändra startsida

Tips!

  • Om du glömmer bort att lägga till webbsidor i Favoriter eller Länkfältet klickar du på Tidigare i verktygsfältet. Listan Tidigare visar vad du har besökt - idag, igår eller för några veckor sedan. Klicka på ett namn i listan om du vill visa sidan.


Ändra startsida

Startsidan är den sida som visas varje gång du öppnar Internet Explorer. Kontrollera att det är den här sidan du besöker oftast. Du kan också ändra startsidan till en hemsida som du har anpassat till att ge dig snabb tillgång till den information du vill ha, till exempel msn.com.

  1. Gå till den sida du vill ska visas varje gång du startar Internet Explorer.
  2. Klicka på Internet-alternativ på Verktyg-menyn.
  3. Klicka på fliken Allmänt.
  4. Klicka på Aktuell i området Startsida.

Tips!

  • Klicka på Standard om du vill gå tillbaka till den ursprungliga startsidan.

Närliggande information

Skapa listor med favoritsidor så att du snabbt kan visa dem


Dela bokmärken och favoriter

Med favoriter, som kallas bokmärken i Netscape Navigator, kan du på ett enkelt sätt ordna och länka till webbsidor som du besöker ofta.

Internet Explorer importerar automatiskt alla bokmärken från Netscape. Klicka på mappen Importerade bokmärken på Favoriter-menyn om du vill visa dem.

Om du använder Internet Explorer på flera datorer, kan du på ett enkelt sätt dela favoriter mellan datorer genom att importera dem. Om du använder både Internet Explorer och Navigator kan du också synkronisera favoriterna och bokmärkena genom att importera dem mellan programmen.

  • Om du vill importera bokmärken eller favoriter klickar du på Importera och exportera på Arkiv-menyn.
  • Om du vill exportera favoriter till bokmärken eller favoriter på samma eller en annan dator klickar du på Importera och exportera på Arkiv-menyn.

Obs!

  • Exporterade favoriter sparas som en normal HTML-fil, så Internet Explorer eller Navigator kan importera dem. Du kan exportera en markerad mapp i listan Favoriter, eller alla favoriter.
  • Den exporterade favoritfilen är ganska liten, så du kan kopiera den till en diskett eller nätverksmapp, eller bifoga den i ett e-postmeddelande om du vill dela favoritobjekten med andra.


Söka efter sidor du nyligen har besökt

Det finns flera sätt att hitta webbplatser och -sidor du besökt under de senaste dagarna, timmarna eller minuterna.

Så här söker du efter en sida du har besökt under de senaste dagarna:

  1. Klicka på knappen Tidigare i verktygsfältet.

    Tidigare-fältet visas med länkar till webbplatser och -sidor du har besökt under tidigare dagar och veckor.

  2. Klicka i Tidigare-fältet på en vecka eller dag, klicka på en webbplatsmapp för att visa individuella sidor, och klicka sedan på sidikonen för att visa webbsidan.

    3. Om du vill sortera eller söka i Tidigare-fältet klickar du på pilen bredvid knappen Visa högst upp i Tidigare-fältet.

Så här söker du efter en sida du nyligen besökt:

  • Om du vill gå tillbaka till den senast visade sidan klickar du på Bakåt i verktygsfältet.
  • Om du vill visa någon av de senaste nio sidorna du har besökt under det här arbetspasset, klickar du på pilen bredvid knappen Bakåt eller Framåt och sedan på sidan du vill ha i listan.

Tips!

  • Du kan dölja Tidigare-fältet genom att klicka på knappen Tidigare igen.
  • Du kan ändra det antal dagar som sidorna sparas i listan Tidigare. Ju fler dagar du väljer, desto mer diskutrymme på din dator används för att spara informationen.

Närliggande information

Ange hur många sidor som sparas i listan Tidigare

Använda verktygsfältet till att bläddra på webben snabbare och enklare


Ange webbinformation på ett enklare sätt

Funktionen Komplettera automatiskt sparar tidigare inmatningar du har gjort för webbadresser, formulär och lösenord. När du senare skriver information i något av dessa fält föreslår Komplettera automatiskt möjliga värden. Dessa matchande värden kan vara mapp- och programnamn du har skrivit i Adressfältet, samt sökfrågor, börskursuppgifter eller annan information du kan ha skrivit in i något fält på en webbsida.

  1. Du börjar skriva informationen i Adressfältet, ett fält på en webbsida eller en ruta för användarnamn och lösenord.

    Om du har skrivit något liknande tidigare visas en lista över möjliga matchande värden medan du skriver.

  2. Om ett förslag i listan matchar det du tänkt skriva i fältet klickar du på förslaget.

    Om inte, fortsätter du skriva.

Obs!

  • Informationen som används för att föreslå matchande värden lagras på datorn och är krypterad.
  • Webbplatser kan inte få tillgång till den här informationen. De kan bara hämta det du uttryckligen skriver i formulären.
  • När du skriver information i webbformulär, och skriver lösenord, kan du ta bort ett objekt från listan med förslag genom att klicka på objektet och trycka på DELETE.

Närliggande information

Justera inställningarna för Komplettera automatiskt


Göra sidor tillgängliga för visning offline

När du gör en webbsida tillgänglig offline kan du läsa dess innehåll när datorn inte är ansluten till Internet. Du kan till exempel visa webbsidor på en bärbar dator när du inte har något nätverk eller Internet-anslutning. Du kanske också vill läsa webbsidor hemma men inte ockupera telefonlinjen.

Du kan ange hur mycket innehåll som ska göras tillgängligt, till exempel bara en sida eller en sida med tillhörande länkar, och välja hur du vill uppdatera innehållet på datorn.

Om du bara vill visa en webbsida offline, och du inte behöver uppdatera innehållet, kan du spara sidan på datorn. Du kan spara en webbsida på flera olika sätt, från att spara bara texten till att spara alla bilder och text som behövs för att visa sidan på samma sätt som den visas på webben.

Vad vill du göra?

Göra den aktuella webbsidan tillgänglig offline

Göra det befintliga favoritobjektet tillgängligt offline

Spara en webbsida på datorn

Obs!

  • I tidigare versioner av Internet Explorer kallas visning offline för att "prenumerera".
  • Om du använde kanaler i en tidigare version av Internet Explorer kan dessa objekt finnas i mappen Kanaler i listan Favoriter.


Visa webbsidor utan att vara ansluten till Internet

När du har markerat de sidor du vill visa offline visar du dem så här.

  1. Innan du kopplar från Internet klickar du på Synkronisera på Verktyg-menyn
  2. När du är klar att börja arbeta offline klickar du på Arbeta offline på Arkiv-menyn.
  3. Klicka på det objekt du vill visa i listan Favoriter.

Obs!

  • När du har valt att arbeta offline kommer Internet Explorer i fortsättningen att starta i offlineläge tills du tar bort bocken framför Arbeta offline genom att klicka på den.

Närliggande information

Göra sidor tillgängliga för visning offline


Skriva ut en webbsida

  1. Klicka på Skriv ut på Arkiv-menyn.
  2. Välj utskriftsalternativ.

Tips!

  • Om du vill skriva ut en ram eller ett objekt på en webbsida, högerklickar du på ramen eller objektet och klickar sedan på Skriv ut eller Skriv ut innehåll i ramar.
  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Ändra hur sidan ser ut vid utskrift


Spara en webbsida på datorn

  1. Klicka på Spara som på Arkiv-menyn.
  2. Dubbelklicka på den mapp där du vill spara sidan.
  3. Skriv namnet på sidan i rutan Filnamn.
  4. Markera en filtyp i rutan Filformat.

    Om du vill spara alla filer som behövs för att visa sidan, inklusive grafik, ramar och formatmallar, klickar du på Hela webbsidan. Det här alternativet sparar varje fil i sitt ursprungliga format.

    Om du vill spara all information som behövs för att visa sidan i en enda MIME-kodad fil, klickar du på Webbarkiv. Det här alternativet sparar en ögonblicksbild av den aktuella webbsidan. Obs! Det här alternativet finns bara om du har installerat Outlook Express 5 eller en senare version.

    Om du vill spara bara den aktuella HTML-sidan klickar du på Webbsida, endast HTML. Det här alternativet sparar informationen på webbsidan, men sparar inte grafik, ljud och andra filer.

    Om du endast vill spara texten från den aktuella webbsidan klickar du på Endast text. Det här alternativet sparar informationen på webbsidan i ett rent textformat.

Obs!

  • Med Hela webbsidan och Webbarkiv kan du visa hela webbsidan offline, utan att lägga till sidan i listan Favoriter och markera den för visning offline.
  • När du väljer Hela webbsidan sparas bara den aktuella sidan. Mer information om hur du visar webbsidor och sidor de länkar till när du arbetar offline finns under Närliggande information.

Närliggande information

Göra sidor tillgängliga för visning offline

Spara bilder eller text från en webbsida


Spara bilder eller text från en webbsida

När du läser olika sidor på Internet kommer du att hitta information som du kanske vill spara och använda vid ett senare tillfälle, eller kanske dela med dig av till andra. Du kan spara hela webbsidan eller bara en del av den: text, grafik och länkar. Om du vill skicka information till personer som inte har tillgång till Internet eller inte har en dator, kan du skriva ut webbsidorna.

Spara en sida eller bild utan att öppna den

  • Högerklicka på länken för det objekt du vill använda och klicka på Spara mål som.

Kopiera information från en webbsida till ett dokument

  • Markera den information du vill kopiera, klicka på Redigera-menyn och sedan på Kopiera.

Skapa en genväg till en sida på skrivbordet

  • Högerklicka på sidan och klicka sedan på Skapa genväg.

Använda en bild från en webbsida som skrivbordsunderlägg

  • Högerklicka på bilden på webbsidan och klicka sedan på Använd som skrivbordsunderlägg.

Skicka en webbsida med e-post

  • Klicka på Skicka på Arkiv-menyn och sedan på Sida med e-post eller Länk med e-post. Skriv klart meddelandet i e-postfönstret och skicka det. Tänk på att du måste ha ett e-postkonto och ett e-postprogram på datorn.

Närliggande information

Skriva ut en webbsida

Spara en webbsida på datorn


Använda säkra Internet-platser för transaktioner

Många Internet-platser har anpassats så att obehöriga personer inte kan se den information som skickas till eller från dessa platser. De kallas för "säkra" platser. Eftersom Internet Explorer stödjer de säkerhetsprotokoll som används på säkra webbplatser kan du skicka information till en säker plats på ett pålitligt sätt. (Ett protokoll är en uppsättning regler och standarder som gör att datorer kan utbyta information.)

När du besöker en säker webbplats skickar den automatiskt sitt certifikat till dig, och Internet Explorer visar en låsikon i statusfältet. (Ett certifikat är ett dokument som garanterar en persons identitet eller säkerheten på en webbplats. Mer information finns under Närliggande information nedan.)

Om du tänker skicka information (till exempel ditt kreditkortsnummer) till en osäker plats kan Internet Explorer tala om att platsen inte är säker. Om platsen hävdar att den är säker, men har säkerhetsreferenser som inte verkar korrekta, kan Internet Explorer varna dig om att platsen kan ha ändrats eller att den inte är vad den utger sig för att vara.

Obs!

  • Vissa säkra platser kräver en högre nivå av anslutningssäkerhet än du kanske har installerat på datorn. I USA och Kanada kan du uppgradera till 128-bitars säker anslutning, men på grund av juridiska restriktioner finns inte det här programmet i resten av världen.

    Andra användare kan ändå utföra 128-bitars transaktioner utan uppgraderingen, om servern stöder Server Gated Cryptography (SGC). SGC finns i resten av världen för kvalificerade platser. Vissa finansiella platser i USA och Kanada som inte använder SGC kan kräva att den 128-bitars uppgraderingen finns på datorn.

Närliggande information

Skydda din identitet på Internet


Skydda din identitet på Internet

Du kan använda ett personligt certifikat om du vill skydda din identitet på Internet. Ett certifikat är ett dokument som garanterar en persons identitet eller säkerheten på en webbplats. Du kan kontrollera hur din egen identitet används genom att ha en privat nyckel som bara du känner till i systemet. När säkerhetscertifikat används med privata nycklar i e-postprogram kallas de också "digitala ID".

Två olika typer av certifikat används i Internet Explorer.

  • Ett "personligt certifikat" är en form av intyg som säger att du är den du påstår. Den här informationen används varje gång du skickar personlig information via Internet till webbplatser som kräver ett certifikat som bekräftar din identitet.

  • Ett "webbplatscertifikat" intygar att en viss webbplats är säker och tillförlitlig. Det ser till att ingen annan webbplats kan utge sig för att vara den ursprungliga säkra platsen.

Hur fungerar säkerhetscertifikat?

Ett säkerhetscertifikat, oavsett om det är ett personligt certifikat eller ett webbplatscertifikat, associerar en identitet med en "offentlig nyckel". Endast ägaren känner till den motsvarande "privata nyckeln" som gör att ägaren kan "dekryptera" eller göra en "digital signatur". När du skickar certifikatet till andra, ger du dem egentligen din offentliga nyckel så att de kan skicka dig krypterad information som bara du kan dekryptera och läsa med din privata nyckel.

Den digitala signaturen i ett säkerhetscertifikat är ditt elektroniska ID-kort. Den digitala signaturen anger för mottagaren att informationen kommer från dig och att ingen har mixtrat med den.

Innan du kan börja skicka krypterad eller digitalt signerad information, måste du hämta ett certifikat och ställa in Internet Explorer att använda det. När du besöker en säker webbplats (en som börjar med "https") skickas platsens certifikat automatiskt till dig.

Var kan jag hämta egna säkerhetscertifikat?

Säkerhetscertifikat utfärdas av oberoende certifikatsutfärdare. Det finns olika klasser med säkerhetscertifikat, där vart och ett ger olika nivåer av tillförlitlighet. Om du vill hämta ett eget personligt säkerhetscertifikat från en certifikatsutfärdare går du till webbplatsen Certificate Authorities Providing Services for Microsoft Products.

Närliggande information

Visa säkerhetscertifikat


Dela personlig information på ett säkert sätt

Med Profilassistenten slipper du uppge samma information gång på gång, till exempel din adress eller e-postadress, när du besöker nya webbplatser. I stället lagras informationen på datorn. Informationen varken ses på din dator eller delas med andra utan att du ger ditt tillstånd.

När en webbplats begär information från Profilassistenten kommer du att få följande uppgifter:

  • Internet-adressen till den plats som begär informationen.
  • Vilken information som platsen begär från Profilassistenten så att du kan bestämma vad du vill uppge.
  • Hur informationen kommer att användas.
  • Om den här platsen har en säker anslutning (SSL eller Secure Sockets Layer). Om så är fallet kan du kontrollera platsens certifikat.

Du kan kryptera din personliga information, både under överföringen och när den sparas på din dator.

Närliggande information

Spara egna uppgifter för webbplatser


Vad du behöver veta om cookie-filer

Vissa webbplatser lagrar information i en liten textfil, en så kallad cookie-fil, på din hårddisk.

Cookie-filer innehåller information om dig och dina inställningar. Om du till exempel frågar efter en tidtabell på ett flygbolags webbsida, kan webbplatsen skapa en cookie-fil som innehåller resplanen. Eller så innehåller den bara en post över vilka sidor på en plats som du har besökt, som gör det enklare för platsen att anpassa det som visas för dig nästa gång du besöker platsen.

Endast den information som du anger, eller de val du gör när du besöker webbplatsen, kan lagras i en cookie-fil. En plats kan till exempel inte fastställa din e-postadress såvida du inte skriver den. Att tillåta en webbplats att skapa en cookie-fil, innebär inte att det ger tillgång till resten av datorn. Endast platsen som skapade cookie-filen kan läsa den.

Internet Explorer är inställt för att tillåta cookie-filer, men du kan ange att du vill bli tillfrågad innan en webbplats placerar en cookie-fil på hårddisken, eller förhindra att Internet Explorer accepterar cookie-filer.

Du kan ange olika inställningar för olika zoner genom att anpassa säkerhetsinställningar inom varje zon. Du kanske vill tillåta webbplatser att skapa cookie-filer om de finns i zonen Tillförlitliga platser eller Lokalt intranät, eller vill få en fråga om de finns i zonen Internet, och aldrig tillåta cookie-filer om webbplatserna finns i zonen Ej tillförlitliga platser.

Närliggande information

Ange en säkerhetsnivå för varje zon


Ange en säkerhetsnivå för varje zon

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Säkerhet.
  3. Klicka på den zon som du vill ange säkerhetsnivå för.
  4. Flytta skjutreglaget uppåt om du vill ha en högre säkerhetsnivå, eller nedåt om du vill ha en lägre säkerhetsnivå.

Tips!

  • Om du vill anpassa säkerhetsinställningar för den markerade zonen klickar du på Anpassad nivå. Om du vill återställa alternativen för en viss säkerhetsnivå klickar du på Standardnivå.

Närliggande information

Vad du behöver veta om säkerhetszoner


Skydda datorn från osäkra program

När du laddar ned eller kör program från Internet, vill du förmodligen veta att programmet kommer från en känd, tillförlitlig källa. Därför använder Internet Explorer tekniken Microsoft Authenticode för att verifiera identiteten på programmen du laddar ned. Authenticode-tekniken verifierar att programmet har ett giltigt certifikat: att identiteten på programutgivaren matchar certifikatet, och att certifikatet är giltigt. Observera att detta inte hindrar ett dåligt program från att laddas ned eller köras på datorn, men det minskar risken för att någon på ett felaktigt sätt representerar ett program som kan vara skadligt.

Du kan ange olika inställningar för hur Internet Explorer hanterar nedladdning av program och filer, beroende på vilken zon de kommer ifrån.

Du kan till exempel vara säker på att allting du laddar ned från det interna nätverket (intranätet) är säkert. Du kan ange säkerhetsinställningar för zonen Lokalt intranät till en lägre nivå så att du kan ladda ned utan att behöva bekräfta. Om källan är zonen Internet eller Ej tillförlitliga platser kanske du vill ange säkerhetsnivån till Normal eller Hög. Då får du information om programmets certifikat innan det laddas ned, eller så kanske du inte kan ladda ned det alls.

Närliggande information

Ange en säkerhetsnivå för varje zon


Tips för Netscape-användare

Oavsett om du byter från Netscape Navigator eller bara vill använda mer än en webbläsare, är det enkelt att lära sig och använda Internet Explorer. Både när det gäller kortkommandon och bokmärken är övergången enkel.

  • Jämför termer i Navigator med Internet Explorer. Även om dessa program påminner om varandra finns det några skillnader i terminologin. Mer information finns i:

    Termer i Navigator och Internet Explorer

  • Behåll alla bokmärken som favoriter. Internet Explorer importerar alla bokmärken automatiskt (utan att de ändras) till favoriter i Internet Explorer. Mer information finns i:

    Dela bokmärken och favoriter

  • Använd favoritkortkommandon. Internet Explorer och Navigator har många gemensamma kortkommandon. I Internet Explorer kan du använda tangentbordet för alla funktioner, så du behöver inte använda musen om du inte vill. Mer information finns i:

    Kortkommandon i Internet Explorer

  • Anpassa hur Internet Explorer ser ut, hur du ansluter, säkerhetsinställningar och många andra alternativ. Dessa inställningar och många andra blir tillgängliga om du klickar på Internet-alternativ på Verktyg-menyn.


Ändra verktygsfältets utseende

  • Du kan lägga till och ta bort standardverktygsfältknappar, använda mindre verktygsfältsknappar som de i Microsoft Office och ändra i vilken ordning de visas i verktygsfältet. Högerklicka i verktygsfältet och klicka sedan på Anpassa.
  • Du kan flytta eller ändra storlek på Adressfältet, Radiofältet eller Länkfältet genom att dra dem uppåt, nedåt, åt vänster eller åt höger. Du kan också flytta dem till menyraden.
  • Du kan dölja Adressfältet eller Länkfältet genom att högerklicka på verktygsfältet och sedan avmarkera de objekt du vill dölja.
  • Du kan lägga till objekt i Länkfältet genom att dra en ikon från Adressfältet eller en länk från en webbsida.
  • Du kan också ordna objekten som finns i Länkfältet genom att dra dem till en ny plats.

Obs!

  • Radiofältet finns tillgängligt om du har installerat Windows Media Player.


Ändra teckensnitt och bakgrundsfärg

När webbsidor skapas bestämmer författarna oftast vilka teckensnitt som ska användas, vilken färg och storlek som de ska ha samt bakgrundsfärger. Dessa inställningar anges för varje objekt för sig eller i en formatmall som är en speciell typ av mall som används för att bestämma hur olika format ska se ut på en webbsida eller webbplats.

Du kan ändra en eller flera av dessa inställningar, vilket är bra om du har nedsatt syn. Du kan ange inställningar för teckensnitt och färg för alla sidor som inte använder formatmallar, och sedan ange om du vill använda någon eller alla inställningar på sidor som använder dessa formatmallar.

Mer information finns i följande avsnitt:

Ändra hur sidornas färger visas

Visa text med annat teckensnitt

Visa större eller mindre text

Ange standardinställningar för teckensnitt och färg


Visa webbsidor som kodats på ett visst språk korrekt

De flesta webbsidor innehåller information som anger för webbläsaren vilken språkkodning (språket och teckenuppsättningen) som ska användas.

Om sidan inte innehåller den informationen, och du har kopplat på funktionen kodning Automatiskt val, kan Internet Explorer vanligtvis fastställa rätt språkkodning.

Så här kopplar du på Automatiskt val:

  • Peka på Kodning på Visa-menyn i Internet Explorer och kontrollera att Automatiskt val är markerat. Om inte klickar du på alternativet.

    Om du ombeds ladda ned språkstödskomponenter klickar du på Hämta.

Om Automatiskt val inte kan fastställa rätt språkkodning, och du vet vilken språkkodning det är, kan du välja den manuellt.

Så här väljer du språkkodning för en webbsida:

  • Peka på Kodning på Visa-menyn, peka på Mer, och klicka sedan på rätt språk.

    Om du ombeds ladda ned språkstödskomponenter klickar du på Hämta.

Obs!

  • Om Automatiskt val-funktionen eller ett visst språkpaket inte är installerat på datorn, får du en fråga om du vill ladda ned de filer som behövs.
  • Även om du lägger till ett språk innebär detta inte automatiskt att datorn har ett teckensnitt som kan visa webbsidorna på de språk du har valt. Om du vill få en fråga när teckensnitt måste läggas till, klickar du på Internet-alternativ på Verktyg-menyn, klickar på fliken Avancerat och markerar sedan kryssrutan Inaktivera installationer vid begäran. Du kan också hämta ett flerspråksstödpaket om du vill kunna visa sidor på det språk du valt.
  • Du kan lägga till knappen Kodning i verktygsfältet så att du snabbare kan växla mellan språk. .

Närliggande information

Ange ett annat språk för webbsidors innehåll

Ändra verktygsfältets utseende

Ändra teckensnitt och bakgrundsfärg


Koppla från grafik för att visa webbsidor snabbare

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Avancerat.
  3. Avmarkera en eller flera av kryssrutorna Visa bilder, Visa animeringar, Visa videoklipp och Spela upp ljud i området Multimedia.

Tips!

  • Även om kryssrutan Visa bilder eller Visa videoklipp är avmarkerad kan du ändå visa en enstaka bild eller animering på en webbsida genom att högerklicka på dess ikon och sedan klicka på Visa bild.
  • Om bilderna på sidan fortfarande syns efter att du har avmarkerat kryssrutan Visa bilder kan du dölja dem genom att klicka på Visa-menyn och sedan på Uppdatera.


Skapa mer utrymme för tillfälliga Internet-sidor

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Inställningar på fliken Allmänt.
  3. Flytta skjutreglaget åt höger om du vill reservera mer utrymme för att tillfälligt spara filer.

Närliggande information

Arbeta med tillfälliga Internet-filer


Använda hjälpmedelsfunktioner i Internet Explorer

Förutom de hjälpmedelsprodukter och tjänster som finns i Microsoft Windows finns följande funktioner i Internet Explorer som gör programmet enklare att använda för handikappade:

Tangentbordsanvändning

Du kan nå alla funktioner i Internet Explorer via tangentbordet eller musen.

Med hjälp av Internet Explorer kan du utforska Internet genom att använda tangentbordet. Du behöver bara trycka på TAB och SKIFT+TAB när du vill flytta framåt och bakåt mellan olika skärmobjekt, till exempel:

  • Länkar i form av text eller bilder
  • Klickbara områden på bilder
  • Adressfältet
  • Menyraden
  • Länkfältet
  • Ramar

Mer information om hur du använder tangentbordet finns i Kortkommandon i Internet Explorer. Kortkommandon i Internet Explorer.

Markeringsruta

När du flyttar runt eller klickar på en länk eller en bild kan du se en tunn ram runt objektet som visar att det är aktivt.

Anpassa storlek, formatering och färg på teckensnitt

Du kan ange teckensnittens storlek, stil och färg samt förgrunds- och bakgrundsfärger för webbsidor som visas på skärmen, även om webbsidans upphovsman redan har angett dem. Du kan även ange vilken färg som ska användas för att visa länkar på webbsidor eller en specialfärg som endast används när du rör musen över länken.

Den här funktionen är användbar om du har dålig syn och behöver större tecken eller högkontrastfärger. Du kan välja att använda de färger och tecken du anger, Windows standardfärger och standardtecken eller inställningarna du anger i formatmallen.

Mer information finns i Ändra teckensnitt och bakgrundsfärg.

Anpassa verktygsfältet

Du kan anpassa verktygsfältet genom att lägga till eller ta bort knappar, använda stora eller små ikoner och visa eller dölja texten i etiketterna.

Högerklicka i verktygsfältet och klicka sedan på Anpassa.

Om du har nedsatt syn kanske du vill lägga till knappen Storlek för att få snabb tillgång till den relativa teckensnittsstorleken.

Om du använder en skärmläsare kan du markera Små ikoner i listan Ikonalternativ och Inga textetiketter i listan Textalternativ om du vill maximera skärmutrymmet för webbinnehållet.

Använda Komplettera automatiskt

Med den här funktionen sparar du tid när du skriver webbadresser eller gör inmatningar på webbsidor, genom att en lista över tidigare matchande inmatningar visas när du skriver. Om du vill koppla på och av Komplettera automatiskt klickar du på Verktyg-menyn, klickar på Internet-alternativ, klickar på fliken Innehåll och klickar sedan på knappen Komplettera automatiskt. Om du har ett funktionshinder kanske du vill avmarkera de här kryssrutorna för att undvika distraherande faktorer. Om du använder en åtkomstfunktion för blinda kanske du vill avmarkera de här kryssrutorna om åtkomstfunktionen läser förslagen som de visas och det därför blir svårt att skriva.

Alternativ som gör Internet Explorer mer lättillgängligt

Det finns flera alternativ som du kan markera eller avmarkera för att göra Internet Explorer mer lättillgängligt. Om du vill visa dessa alternativ klickar du först på Verktyg-menyn, sedan på Internet-alternativ och till sist på fliken Avancerat.

  • Flytta markören med hjälp av markeringsändringar

    Om du använder en skärmläsare kanske du vill markera den här kryssrutan. För vissa skärmläsare eller skärmförstorare används markören för att bestämma vilken del av texten på skärmen som ska läsas eller förstoras.

  • Expandera alltid alternativtexter för bilder

    Markera den här kryssrutan om du vill använda den alternativa texten (ALT) i stället för att visa bilderna (det vill säga du har avmarkerat kryssrutan Visa bilder). Detta säkerställer att texten inte kapas när textmängden är större än bildområdet.

  • Använd mjuk rullning och Aktivera sidövergångar

    Om du använder en skärmförstorare eller ett program för läsning på skärmen kanske du vill avmarkera de här kryssrutorna. Om du använder ett program för röstigenkänning och igenkänningsfel uppstår under mjuk rullning och övergångar kanske du vill avmarkera också de här kryssrutorna.

  • Visa bilder, Visa animeringar och Visa videoklipp

    Om du har nedsatt syn kanske du vill avmarkera de här kryssrutorna för att få förbättrade prestanda. Om du är känslig för blinkningar på skärmen kanske du vill avmarkera de här kryssrutorna.

  • Spela upp ljud

    Om du har ett funktionshinder kanske du vill avmarkera den här rutan för att undvika distraherande faktorer. Om du är blind kanske du vill avmarkera kryssrutan eller hämta de ljud du önskar så att de inte stör skärmläsaren som läser texten högt.

  • Skriv ut bakgrundsfärger och bilder

    Om du har nedsatt syn kanske du vill avmarkera den här rutan för att förbättra utskriftsläsligheten.


Ange standardinställningar för teckensnitt och färg

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Internet-alternativ på fliken Allmänt.
  3. Ändra inställningarna.

Tips!

  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Ändra teckensnitt och bakgrundsfärg


Kortkommandon i Internet Explorer

Du kan använda kortkommandon om du vill visa och utforska webbsidor, använda Adressfältet, arbeta med favoriter och redigera.

Visa och utforska webbsidor

Tryck på | Om du vill
F1 | Visa hjälpen för Internet Explorer, eller visa sammanhangsberoende hjälp för ett objekt om du arbetar i en dialogruta
F11 | Växla mellan helskärm och normalt läge i webbläsarens fönster
TABB | Flytta framåt genom objekten på en webbsida, i Adressfältet och Länkfältet
SKIFT+TAB | Flytta bakåt genom objekten på en webbsida, i Adressfältet och Länkfältet
ALT+HÖGERPIL | Gå till nästa sida
ALT+VÄNSTERPIL | Gå till föregående sida
SKIFT+F10 | Visa snabbmenyn för en länk
CTRL+TABB eller F6 | Flytta framåt mellan ramar
SKIFT+CTRL+TAB | Flytta bakåt mellan ramar
UPPIL | Rulla mot dokumentets början
NEDPIL | Rulla mot dokumentets slut
PGUP | Rulla mot dokumentets början med större steg
PGDN | Rulla mot dokumentets slut med större steg
HOME | Flytta till dokumentets början
END | Flytta till dokumentets slut
CTRL+F | Söka på den här sidan
F5 eller CTRL+R | Uppdatera den aktuella webbsidan bara om tidsstämplarna för webbversionen och den lokalt lagrade versionen är olika
CTRL+F5 | Uppdatera den aktuella webbsidan, även om tidsstämplarna för webbversionen och den lokalt lagrade versionen är desamma
ESC | Avbryta överföringen av en sida
CTRL+O eller CTRL+L | Gå till en ny plats
CTRL+N | Öppna ett nytt fönster
CTRL+W | Stänga aktuellt fönster
CTRL+S | Spara aktuell sida
CTRL+P | Skriva ut aktuell sida eller aktiv ram
RETUR | Aktivera en markerad länk
CTRL+E | Öppna Sök i Explorer-fältet
CTRL+I | Öppna Favoriter i Explorer-fältet
CTRL+H | Öppna Tidigare i Explorer-fältet
CTRL+klick | Öppna flera mappar i fältet Tidigare eller Favoriter

Använda Adressfältet

Tryck på | Om du vill
ALT+D | Flytta muspekaren till Adressfältet
F4 | Visa Adressfältets historik
CTRL+ VÄNSTERPIL | Flytta markören åt vänster i Adressfältet till nästa logiska brytning (. eller /)
CTRL+ HÖGERPIL | Flytta markören åt höger i Adressfältet till nästa logiska brytning (. eller /)
CTRL+ RETUR | Lägga till "www." i början av och ".com" i slutet av texten du anger i Adressfältet
UPPIL | Flytta framåt genom listan med matchande värden för "Komplettera automatiskt"
NEDPIL | Flytta bakåt genom listan med matchande värden för "Komplettera automatiskt"

Arbeta med favoriter

Tryck på | Om du vill
CTRL+D | Lägga till aktuell sida bland favoriterna
CTRL+B | Öppna dialogrutan Ordna favoriter
ALT+UPPIL | Flytta markerade objekt uppåt i listan Favoriter i dialogrutan Ordna favoriter
ALT+NEDPIL | Flytta markerade objekt nedåt i listan Favoriter i dialogrutan Ordna favoriter

Redigera

Tryck på | Om du vill
CTRL+X | Ta bort markerade objekt och kopiera dem till Urklipp
CTRL+C | Kopiera markerade objekt till Urklipp
CTRL+V | Infoga innehållet i Urklipp vid den valda positionen
CTRL+A | Markera alla objekt på den aktuella webbsidan


Om du använde kanaler i en tidigare version av Internet Explorer kan dessa objekt finnas i mappen Kanaler i listan Favoriter.

Lägga till en sida i listan över favoriter

  1. Gå till den sida du vill lägga till i listan Favoriter.
  2. Klicka på Lägg till i Favoriter på Favoriter-menyn.
  3. Om du vill kan du ange ett nytt namn på sidan.

Tips!

  • När du vill öppna en av dina favoritsidor klickar du på Favoriter-menyn och klickar sedan på den sida du vill öppna.
  • Allt eftersom listan över favoriter växer kan sortera in dina favoritsidor i olika mappar.

Närliggande information

Skapa listor med favoritsidor så att du snabbt kan visa dem

Ordna dina favoritsidor i mappar


Lägga till en sida i Länkfältet

Länkfältet finns bredvid Adressfältet och där kan du lägga till länkar till de webbsidor du använder ofta. Klicka på länken om du vill visa sidan.

Du kan lägga till en sida i Länkfältet på olika sätt:

  • Dra sidikonen från Adressfältet till Länkfältet.
  • Dra en länk från webbsidan till Länkfältet.
  • Dra en länk till mappen Länkar i listan Favoriter.

Tips!

  • Om Länkfältet inte visas i verktygsfältet klickar du på Visa-menyn, pekar på Verktygsfält och klickar sedan på Länkar.
  • Du kan också ordna dina länkar genom att dra dem till en annan plats på Länkfältet.

Närliggande information

Skapa listor med favoritsidor så att du snabbt kan visa dem


Justera inställningarna för Komplettera automatiskt

Du kan skräddarsy funktionen Komplettera automatiskt till att bara spara och föreslå den information du vill ha. Du kan välja om du vill använda Komplettera automatiskt för webbadresser, formulär och lösenord, eller inte använda funktionen alls. Du kan också rensa historiken inom dessa områden.

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Innehåll.
  3. Klicka på Komplettera automatiskt i området Personlig information.
  4. Markera kryssrutorna för de alternativ du vill använda.

Närliggande information

Ange webbinformation på ett enklare sätt


Lär dig mer om att bläddra på webben snabbare och enklare

Om du lär dig några få grunder till hur du bläddrar på webben, till exempel hur du använder knapparna i Internet Explorer-verktygsfältet, kan du bläddra både enklare och snabbare.

När du börjar bläddra på webben klickar du på en länk på startsidan, som är den sida som visas när du startar Internet Explorer. Du kan se om ett objekt på en sida är en länk genom att dra muspekaren över objektet. Om pekaren ändrar utseende till en hand är objektet en länk. En länk kan vara en bild, en 3D-bild eller färgad text (oftast understruken).

Nu kan du börja utforska webben på egen hand.

Så här öppnar du en webbsida eller en mapp, eller kör ett program:

  • Om du vill gå till en webbsida anger du Internet-adressen, till exempel www.microsoft.com, i Adressfältet och klickar på knappen Gå till.

  • Om du vill köra ett program från Adressfältet anger du programnamnet och klickar på knappen Gå till.

    Om du känner till den fullständiga sökvägen och filnamnet kan du ange dem, till exempel:

    C:\MSOffice\Winword\Winword.exe.

  • Om du vill bläddra genom mapparna från Adressfältet anger du enheten och mappnamnet och klickar på Gå till, till exempel:

    C: eller C:\Mina dokument

Så här länkar du till webbsidor du nyligen har besökt:

  • Om du vill gå tillbaka till den senast visade sidan klickar du på Bakåt.
  • Om du vill visa den sidan du visade innan du klickade på Bakåt klickar du på Framåt.

    Om du vill se en lista över de sidor du senast tittade på kan du klicka på den lilla pilen bredvid knapparna Bakåt eller Framåt.

Så här länkar du till en viss webbsida:

  • Om du vill gå tillbaka till den sida som visas varje gång du startar Internet Explorer klickar du på Startsida.
  • Om du vill välja en webbsida från listan över favoriter klickar du på Favoriter.
  • Om du vill välja en webbsida från listan över sidor du nyligen besökt klickar du på Tidigare. Listan Tidigare visar också tidigare visade filer och mappar på datorn.

När en webbsida inte fungerar

  • Om en sida du försöker visa tar för lång tid att öppna klickar du på Stopp.
  • Om du får ett meddelande att en webbsida inte kan visas, eller om du vill kontrollera att du har den senaste versionen av sidan, klickar du på Uppdatera.

Närliggande information

Skapa listor med favoritsidor så att du snabbt kan visa dem

Ändra startsida

Söka efter information du vill ha


Visa Kanalfältet på skrivbordet

Obs!

  • Kanalfältet på skrivbordet är bara tillgängligt om du har uppgraderat från Internet Explorer 4.0 eller Windows 98.

Du kan använda Kanalfältet om du snabbt vill öppna webbkanaler från skrivbordet utan att först öppna webbläsaren. Du kan visa Kanalfältet på skrivbordet oavsett om du kör Active Desktop eller inte.

Gör så här om du har installerat webbläsaren utan nytt skrivbord:

  • Klicka på Start, peka på Program, peka på Internet Explorer och klicka till sist på Kanalfältet.

Gör så här om du har installerat webbläsaren med nytt skrivbord:

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. På fliken Webb markerar du kryssrutan Visa Active Desktop som en webbsida.
  3. Markera kryssrutan Kanalfältet i Internet Explorer.

Tips!

  • Om du vill stänga Kanalfältet pekar du överst i Kanalfältet och klickar på knappen Stäng som visas.

Närliggande information

Göra sidor tillgängliga för visning offline


Visa säkerhetscertifikat

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Innehåll.
  3. I området Certifikat klickar du på Certifikat eller Utgivare om du vill visa en lista över aktuella certifikat du kan lita på.

Tips!

  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Ange en säkerhetsnivå för varje zon

Skydda din identitet på Internet


Visa text med annat teckensnitt

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Teckensnitt på fliken Allmänt.
  3. Klicka på de teckensnitt du vill ha i listorna Teckensnitt för webbsidor och Teckensnitt för oformaterad text.

Tips!

  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Ändra teckensnitt och bakgrundsfärg


Ange hur många sidor som sparas i listan Tidigare

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Allmänt.
  3. Ändra det antal dagar som du vill spara de sidor du besökt i området Tidigare.

Tips!

  • Klicka på Rensa tidigare om du vill tömma mappen Tidigare. Detta kommer tillfälligt att frigöra diskutrymme på datorn.
  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Sidor du nyligen har besökt


Ändra Internet Explorer-ljud

Du kan ändra de ljud som används i Internet Explorer. Du kan tilldela andra ljud än de som för närvarande används, eller koppla från ljuden. Det gör du på följande sätt:

  1. Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen Ljud.
  3. Klicka på den händelse du vill ändra i området Utforskaren i listan Händelser.
  4. Klicka i listan Namn på det ljud du vill associera med händelsen.

    Om du inte vill ha något ljud till händelsen klickar du på Inget.


Ändra hur sidornas färger visas

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Färger på fliken Allmänt.
  3. Ändra inställningarna.

Obs!

  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Ändra teckensnitt och bakgrundsfärg


Visa en kanal på skrivbordet

Obs!

  • Kanalfältet på skrivbordet är bara tillgängligt om du har uppgraderat från Internet Explorer 4.0 eller Windows 98.

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. På fliken Webb markerar du kryssrutan Visa Active Desktop som en webbsida.
  3. Om du vill använda en kanal som du redan har installerat markerar du den i listan och klickar på OK.

    Om du vill välja en ny kanal klickar du på Ny och fortsätter till steg 4.

  4. Klicka på Ja om du vill öppna webbplatsen Windows Media Showcase och därifrån välja en kanal. Om du klickar på Ja stängs dialogrutan och du ansluts till webben.

    Om du vill välja en kanal från en annan plats klickar du på Nej och fortsätter till steg 5.

  5. Skriv in kanalens adress eller klicka på Bläddra om du vill söka efter den.

Närliggande information

Göra sidor tillgängliga för visning offline


Visa en kanal som skärmsläckare

Du kan använda delar av innehållet i vissa kanaler som skärmsläckare. Du kan installera dessa kanalers skärmsläckare när du installerar kanalen, eller från deras webbsidor.

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. Klicka på fliken Skärmsläckare.
  3. Klicka på Skärmsläckaren Kanal i listan Skärmsläckare.
  4. Klicka på Inställningar och gör sedan önskade inställningar.

Närliggande information

Göra sidor tillgängliga för visning offline


Spara egna uppgifter för webbplatser

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Innehåll.
  3. Klicka på Min profil i området Personlig information när du vill visa och redigera den information som används i Profilassistenten.

Tips!

  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Dela personlig information på ett säkert sätt


Hämta filer

En del filer kan innehålla virus eller skada datorn på andra sätt.

Om du kör det här programmet eller öppnar den här filen nu och den får datorn eller andra program att avslutas, kan det hända att du förlorar arbete i öppna filer som du inte har sparat på datorn.

Om du sparar den här filen eller det här programmet på en diskett kan du öppna filen/köra programmet vid ett senare tillfälle. Då kan du vidta vissa försiktighetsåtgärder innan du öppnar filen eller kör programmet, till exempel:

  • Kontrollera filen med ett virusprogram.
  • Spara arbetet och stänga andra program.
  • Avbryta anslutningen till Internet eller någon annan nätverksanslutning.

Se till att kryssrutan Fråga alltid innan filer av den här typen ska öppnas är markerad om du vill ha största möjliga säkerhet. Om du är säker på att den här typen av fil eller program går bra att öppna eller köras direkt från Internet, ska du avmarkera den här kryssrutan.

Obs!

  • Kryssrutan Fråga alltid innan filer av den här typen ska öppnas är inte tillgänglig för filer med filtillägget .exe eller .com som kör program eller kommandon. När kryssrutan inte är tillgänglig får du en förfrågan innan du öppnar den här sortens fil.


Visa större eller mindre text

  • Klicka på knappen Textstorlek på Visa-menyn och klicka sedan på den storlek du vill ha.

Närliggande information

Ändra teckensnitt och bakgrundsfärg


Öppna FTP-platser via en CERN-kompatibel proxyserver

  1. Ange Internet-adressen till den FTP-plats du vill ansluta till i Adressfältet. Till exempel:
    ftp://ftp.microsoft.com/

    Om platsen kräver ett användarnamn och lösenord måste du ta med den informationen i adressen. Till exempel:
    ftp://användarnamn:lösenord@ftp.microsoft.com/

  2. Om du vill hämta en fil eller mapp högerklickar du på objektet på sidan och klickar på Hämta till.

Obs!

  • Om systemet använder en CERN-proxyserver kan du bara hämta och visa filer. Kontrollera med administratören om du kan ignorera proxyservern eller om det finns en fullservice FTP-proxyserver.

Närliggande information

Vad du behöver veta om FTP

Öppna FTP-platser direkt


Öppna FTP-platser direkt

  1. Ange Internet-adressen till den FTP-plats du vill ansluta till i Adressfältet. Till exempel:
    ftp://ftp.microsoft.com/
  2. Om du vill hämta en fil eller mapp högerklickar du på objektet på sidan och klickar på Hämta till.

    Om du vill logga in som en annan användare till den här FTP-platsen klickar du på Arkiv-menyn och sedan på Logga in som.

    Om du vill ändra namn på eller ta bort objekt i en FTP-mapp, eller klistra in objekt på en FTP-plats (skicka), kan du använda samma kommandon och åtgärder som du använder i Utforskaren och Den här datorn.

Obs!

  • På vissa FTP-platser kan du bara visa eller hämta filer. Endast de som driver eller äger en plats kan ändra namn på, ta bort eller skicka filer.
  • På många FTP-platser loggas du automatiskt in anonymt, så att du kan visa och hämta filer. Om du vill skicka, ändra namn på eller ta bort filer måste du kanske logga in med hjälp av ett användarnamn och lösenord. Olika områden på samma plats kan kräva olika typer av inloggning.
  • Du kan inte flytta filer inom eller mellan FTP-platser. Du kan flytta filer från en FTP-plats till en tillfällig plats på datorn eller en nätverksenhet och sedan skicka dem till en annan FTP-plats eller annan mapp på samma plats.
  • Med vissa program kan du öppna och spara filer från FTP-servrar genom att ange en FTP-adress i dialogrutan Öppna eller Spara.

Närliggande information

Vad du behöver veta om FTP

Öppna FTP-platser via en CERN-kompatibel proxyserver


Vad du behöver veta om FTP

FTP är en förkortning av File Transfer Protocol. Ett protokoll är ett språk som gör att datorer kan tala med varandra. FTP används för att göra filer och mappar tillgängliga att överföra via Internet. I vissa fall kanske du behöver behörighet från nätverksdatorns administratör att logga in och få tillgång till filerna på datorn. I många fall kan du använda FTP för att få tillgång till vissa nätverk eller servrar utan att ha något konto, eller ha ett officiellt lösenord, för den datorn. Dessa "anonyma" FTP-servrar kan innehålla många olika typer av data som är offentligt tillgängliga via FTP.

Internet-adressen till en FTP-server ser nästan ut som de för normala webbsidor. Microsoft har en "anonym" FTP-server på adressen ftp://ftp.microsoft.com, där du kan hämta filer för produktkorrigeringar, uppdaterade drivrutiner och verktyg samt artiklar från Microsoft Knowledge Base och annan dokumentation.

Vilken typ av tillgång du har till filer och mappar på en FTP-server beror på om du får tillgång till servern via en CERN-proxyserver eller direkt, och vilken typ av behörighet du har till FTP-servern.

  • Om du ansluter via en CERN-proxyserver begränsas tillgången till att visa och hämta filer. Du kan inte ändra namn på, skicka till eller ta bort filer eller mappar via en CERN-proxyserver så som du kan med andra typer av proxyservrar. Mer information finns i:

    Öppna FTP-platser via en CERN-kompatibel proxyserver

  • Om du får tillgång till FTP-platser direkt, kan du arbeta med filer och mappar på FTP-servrarna på ungefär samma sätt som på din egen dator. Du kan visa, hämta, skicka, ändra namn på och ta bort filer och mappar. Om du behöver behörighet från FTP-servern att utföra någon av dessa åtgärder, ombeds du ange användarnamn och lösenord. Mer information finns i:

    Öppna FTP-platser direkt


Arbeta med tillfälliga Internet-filer

Mappen Temporay Internet Files på hårddisken används för att spara webbsidor och filer (till exempel bilder) medan du tittar på dem. Detta gör att det går snabbare att visa webbsidor som du ofta besöker eller redan sett eftersom Internet Explorer kan öppna dem från hårddisken i stället för från Internet.

Om du ökar det utrymme som är avsatt för mappen kan det gå fortare att visa de sidor du tidigare besökt, men det minskar tillgängligt utrymme för filerna på din dator. Du kan ställa in storleken för mappen eller tömma den när du vill bestämma hur mycket utrymme som den får ta upp på hårddisken.

Internet-filer sparas också i datorn när du gör webbsidor tillgängliga för visning offline. Du kan visa dessa filer utan att vara ansluten till Internet.

Information om hur du ändrar lagring av webbsidor på datorn finns i följande avsnitt:

Skapa mer utrymme för tillfälliga Internet-sidor

Göra sidor tillgängliga för visning offline

Visa webbsidor utan att vara ansluten till Internet


Introduktion till webbläsaren Internet Explorer

Introduktion till
webbläsaren Internet Explorer

Internet Explorer gör det enklare att få ut mesta möjliga av World Wide Web, oavsett om du söker efter ny information eller bläddrar bland dina favoritwebbplatser. En inbyggd IntelliSense-teknik gör att du kan spara tid när du utför rutinuppgifter, till exempel automatiskt slutför inmatningar av webbadresser och formulär, och automatiskt avsöker nätverks- och anslutningsstatus.

Enklaste sättet att surfa

  • När du börjar skriva en adress du ofta besöker i Adressfältet, visas en lista med liknande adresser som du kan välja från. Om den adress du skriver in är fel kan Internet Explorer söka efter adresser som liknar den du valde för att försöka hitta en som matchar.
  • När du är på en webbsida kan du få hjälp av Internet Explorer att fylla i poster i alla typer av webbaserade formulär. Börja skriv, så visas en lista över liknande poster som du kan välja från.
  • Du söker efter webbplatser genom att klicka på Sök i verktygsfältet. Ange sedan i Sökfältet ett ord eller en fras som beskriver vad du söker efter. När sökresultatet visas kan du granska de individuella webbsidorna utan att listan med sökresultatet försvinner.
  • Bläddra genom en lista över webbsidor du nyligen besökt genom att klicka på Tidigare i verktygsfältet. Du kan dessutom ordna om eller söka i listan Tidigare.
  • Lyssna på radio medan du bläddrar. Med Radiofältet kan du lyssna på både vanliga radiostationer och Internet-stationer. Du kan välja mellan olika typer av musik- och pratradioformat, och lägga till dem bland dina favoriter. Radiofältet är tillgängligt i webbläsaren när du installerar Windows Media Player.

En anpassningsbar webbläsare

  • Placera genvägar till de mest besökta webbsidorna i Länkfältet så att du får snabb tillgång till dem.
  • Lägg till andra ofta besökta webbsidor i listan Favoriter så att du lätt kan öppna dem. Ordna favoritobjekten i mappar, och sortera dem i den ordning du vill ha dem.
  • Se till att du har din favoritsökmotor lätt tillgänglig.
  • Ta med dina favoritwebbsidor: till en annan dator eller webbläsare, eller dela med vänner. Du kan också importera bokmärken från Netscape Navigator.

Bästa alternativet för bärbara datorer

  • Markera dina favoritwebbsidor för läsning offline, och visa dessa sidor när du inte är ansluten till Internet. Du kan uppdatera innehållet vid valfri tidpunkt när du är ansluten, eller använda ett schema för att uppdatera det automatiskt.
  • Du kan lätt växla mellan olika typer av Internet-anslutningar utan att konfigurera om inställningarna.

Säkerhet på webben

  • Du kan använda guiden Klassificering av innehåll om du vill sortera bort tvivelaktigt innehåll som baseras på standardklassificeringar som den oberoende PICS-kommittén (Platform for Internet Content Selection) satt samman.
  • Du kan använda säkra zoner för att ange olika säkerhetsnivåer för olika delar av Internet så att du kan skydda din dator.
  • Du kan använda Microsoft Wallet för att spara personlig information om kreditkort och leveransadress på din dator och för att utnyttja säkra leverantörer när du ansluter till webbplatser.

Visa webbsidor på andra språk

  • Om du kommer till webbsidor som har skrivits på andra språk kan Internet Explorer uppdatera datorn med de teckenuppsättningar som behövs för att visa dessa sidor på rätt sätt.


Göra det befintliga favoritobjektet tillgängligt offline

  1. Klicka på Ordna Favoriter på Favoriter-menyn.
  2. Klicka på sidan du vill göra tillgänglig offline.
  3. Markera kryssrutan Gör tillgänglig offline.
  4. Om du vill ange ett schema för uppdatering av sidan, och hur mycket innehåll som ska hämtas, klickar du på Egenskaper.

Obs!

  • Innan du kopplar från, ska du kontrollera att du har den senaste versionen av sidorna genom att klicka på Synkronisera på Verktyg-menyn.
  • Du kan göra webbsidorna tillgängliga offline utan att lägga till dem i listan Favoriter, genom att spara sidan på datorn.

Närliggande information

Göra sidor tillgängliga för visning offline

Spara en webbsida på datorn


Termer i Navigator och Internet Explorer

Även om det finns många likheter mellan Netscape Navigator och Microsoft Internet Explorer, finns det några skillnader i terminologin.

Använd den här funktionen i Navigator | Använd den här funktionen i Internet Explorer | Om du vill
bokmärken | favoriter | Lägga till favoritsidor i en lista så att du snabbt och enkelt kan komma åt dem senare.
Ladda om | Uppdatera | Kontrollera att du har den senaste versionen av den aktuella webbsidan.
Privat verktygsfält | Länkfältet | Lägga till genvägar till webbsidor och till mappar på datorn så att du snabbt kommer åt dem.
Netcaster, prenumerera, automatisk leverans, kanaler | göra favoriter tillgängliga offline | Schemalägga uppdateringar av favoritsidor (inklusive kanaler), så att innehållet är aktuellt och tillgängligt när du inte är ansluten till Internet. Du behöver inte installera något separat program för att automatiskt uppdatera webbsidor och visa innehållet offline.


Ordna dina favoritsidor i mappar

Så här ordnar du dina favoritsidor i mappar

När antalet favoriter börjar bli ohanterligt kan du organisera dem i olika mappar. Det kan vara praktiskt att ordna sidorna efter ämnesområde. Du skulle till exempel kunna skapa en mapp med namnet Konst och i den spara information om konstutställningar och recensioner.
  1. Klicka på Ordna Favoriter på Favoriter-menyn.
  2. Klicka på Skapa mapp,ange ett nytt namn för mappen och tryck sedan på RETUR.
  3. Dra genvägarna (eller mapparna) från listan till lämpliga mappar.

    4. Om du har för många genvägar eller mappar för att det ska vara praktiskt att dra dem, kan du använda knappen Flytta till mapp i stället.

Närliggande information

Dela bokmärken och favoriter


Ändra hur sidan ser ut vid utskrift

  1. Klicka på Utskriftsformat på Arkiv-menyn.
  2. Skriv in marginalerna angivet i millimeter i rutorna Marginaler.
  3. Välj Stående eller Liggande format i området Orientering för att välja i vilken riktning utskriften ska göras.
  4. I rutorna Sidhuvud och Sidfot kan du välja vilken information som ska skrivas ut genom att använda följande variabler. Variabler kan kombineras med text (till exempel Sida &p av &P).
Om du vill skriva ut detta | Skriv så här
Fönsterrubrik | &w
Sidadress (URL) | &u
Kort datumformat (enligt Nationella inställningar i Kontrollpanelen) | &d
Långt datumformat (enligt Nationella inställningar i Kontrollpanelen) | &D
Tid i det format som anges enligt Nationella inställningar i Kontrollpanelen | &t
Tid i 24-timmarsformat | &T
Aktuellt sidnummer | &p
Totalt antal sidor | &P
Centrerad text (som följer efter &b) | &b
Högerjusterad text (som följer efter &b&b) | &b&b
Ett enstaka et-tecken (&) | &&

Obs!

  • Om du vill kunna ställa in marginalerna i tum i stället för millimeter måste du ändra de nationella inställningarna i Kontrollpanelen.

Närliggande information

Skriva ut en webbsida


Visa online-dokumentation för Internet Explorer

Dokumentet IE.txt innehåller kompletterade eller sista minuten-information som utgör ett tillägg till Internet Explorer-dokumentationen.

Du kan visa IE.txt på webben. Den här versionen är uppdaterad med den senaste informationen, och kan innehålla mer aktuell information än versionen som finns på datorn.

Du kan också visa IE.txt på datorn utan att ansluta till webben, i mappen där du installerade Internet Explorer och Internet-verktyg. Den versionen innehåller information som var aktuell då du hämtade programmen från webben. Om det behövs kan du använda kommandot Sök på Start-menyn för att söka efter filen.


Ansluta till Internet

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Anslutningar och klicka sedan på Anslut.
  3. Följ instruktionerna på skärmen.

Närliggande information

Komma igång med Internet Explorer


Tilldela en webbplats till en säker zon

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Säkerhet.
  3. Klicka på en säkerhetszon: Lokalt intranät, Tillförlitliga platser, eller Ej tillförlitliga platser.
  4. Klicka på Platser, och skriv Internet-adressen till webbplatsen du vill lägga till i den här zonen.

Obs!

  • Du kan inte lägga till webbplatser till zonen Internet, som omfattar allt som inte tillhör någon annan zon och inte finns på den lokala datorn.

Närliggande information

Vad du behöver veta om säkerhetszoner


Obetecknade kontroller

En obetecknad kontroll är ett program som inte har något giltigt programcertifikat. Certifikat anger vem som utgivit kontrollen och att ingen har mixtrat med den.

När du vet vem som har utgivit kontrollen kan du bestämma om du litar på utgivaren eller inte. Kontroller kan innehålla kod som av misstag eller med flit skadar dina filer. Om en kontroll är obetecknad vet du inte vem som har skapat den och om den personen är tillförlitlig.


Ange vilka program du vill använda från Internet Explorer

Du kan ändra de standardprogram som används för e-post, diskussionsgrupper, kalender och samtal via Internet. När du klickar på en länk på en webbsida som berör de här programmen kommer Internet Explorer då att öppna det program du har valt.

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Program och följ sedan instruktionerna på skärmen som visar hur du anger standardprogram för Internet.

Tips!

  • Om du vill starta ett annat Internet-program från Internet Explorer klickar du på Verktyg-menyn, pekar på E-post och diskussionsgrupper och klickar sedan på ett kommando.
  • Om du vill skicka meddelanden och ringa samtal via Internet Explorer klickar du på Arkiv-menyn, pekar på Nytt och klickar sedan på den typ av meddelande eller kommunikation du vill inleda.


Förbättra sökningen med Sökassistenten

Du kan söka efter alla typer av information på webben: webbsidor, e-postadresser, företag, kartor och annat. Med Sökassistenten går det lättare att ange och utföra en sökning. Du väljer vilken kategori av information du vill söka i, och du ombeds ange vilken typ av information som behövs för den kategorin.

  1. Klicka på knappen Sök i verktygsfältet.

  2. Välj vilken typ av sökning du vill utföra.

  3. Skriv informationen du söker efter och klicka sedan på Sök.

    Hur många och vilken typ av fält som visas är beroende av vilken kategori du söker i.

Tips!

  • Ju mer information du skriver i varje fält, desto kortare och mer exakt blir resultatet.
  • I vissa kategorier kan du ange att du vill använda flera olika söktjänster. Du kan då söka med hjälp av flera söktjänster utan att behöva skriva om frågan genom att klicka på Nästa högst upp i Sökfältet.

Närliggande information

Anpassa Sökassistenten


Anpassa Sökassistenten

När du använder Sökassistenten kanske du vill anpassa den så att den passar ditt sätt att söka. Du kan välja vilka sökkategorier som ska finnas och vilka söktjänster du ska använda.

Om du vill anpassa Sökassistenten klickar du på Sök i verktygsfältet och sedan på Anpassa i Sökfältet. Du kan anpassa många olika sökalternativ:

Välja vilka kategorier som ska finnas

  • Markera kryssrutan för varje kategori du vill visa.

Ändra vilken ordning kategorierna visas i

  • Klicka på en kategori och sedan på upp- eller nedpilen för att ändra dess position i listan.

Välja vilka söktjänster som ska finnas inom en kategori

  • Inom respektive kategori markerar du kryssrutan för varje söktjänst du vill använda.

Ändra i vilken ordning söktjänsterna används

  • Inom respektive kategori klickar du på en söktjänst, och sedan på upp- eller nedpilen för att ändra dess position i listan.

Spara tidigare sökningar

  • Markera kryssrutan Tidigare sökningar.

Närliggande information

Förbättra sökningen med Sökassistenten


Ange ett annat språk för webbsidors innehåll

Vissa webbplatsers innehåll kan visas på flera språk. Om du vill visa sidorna på ett visst språk kan du lägga till det i listan över språk i Internet Explorer.

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Språk på fliken Allmänt.
  3. Klicka på Lägg till.
  4. Välj det språk du vill lägga till.

Obs!

  • Om du kan flera språk kan du ordna dem efter prioritet. Om en webbplats finns på flera språk kommer innehållet att visas på språket med den högsta prioriteten.

Närliggande information

Visa webbsidor som kodats på ett visst språk korrekt

Ändra teckensnitt och bakgrundsfärg


Ändra inställningar för offline-sidor

  1. Klicka på Ordna Favoriter på Favoriter-menyn.
  2. Högerklicka på den offline-sida du vill uppdatera och klicka sedan på Egenskaper.
  3. Ange inställningar för uppdatering av innehållet.

Tips!

  • Om du vill ha hjälp med ett objekt klickar du på Frågetecken överst i dialogrutan och klickar sedan på objektet.

Närliggande information

Göra sidor tillgängliga för visning offline


Göra den aktuella webbsidan tillgänglig offline

  1. Klicka på Lägg till i Favoriter på Favoriter-menyn.
  2. Markera kryssrutan Gör tillgänglig offline.
  3. Om du vill ange ett schema för uppdatering av sidan, och hur mycket innehåll som ska hämtas, klickar du på Anpassa.
  4. Följ instruktionerna på skärmen.

Obs!

  • Innan du kopplar från, ska du kontrollera att du har den senaste versionen av sidorna genom att klicka på Synkronisera på Verktyg-menyn.

Närliggande information

Göra sidor tillgängliga för visning offline


Vad du behöver veta om Internet-adresser

En Internet- eller webbadress (kallas ibland för URL, eller Uniform Resource Locator) består normalt av fyra delar:

  • Ett protokollnamn (ett protokoll är en uppsättning regler och standarder som gör att datorer kan utbyta information)
  • Var webbplatsen finns
  • Namnet på den organisation som underhåller webbplatsen
  • Ett suffix som identifierar vilken typ av organisation det är (till exempel .com för en kommersiell organisation)

Adressen http://www.yale.edu/ upplyser dig om följande:

http: | Webbservern använder Hypertext Transfer Protocol (HTTP).
www | Platsen finns på World Wide Web.
yale | Webbservern finns på Yale-universitetet.
.edu | Detta är en utbildningsinstitution.

När du visar en webbsida kan du se adressen till sidan i Internet Explorers Adressfält.

Närliggande information

Lär dig mer om att bläddra på webben snabbare och enklare


Hitta en webbplats när adressen inte fungerar

Om Internet-adressen du skriver i Adressfältet eller klickar på i en webbsida inte kan hittas, får du en fråga om du vill söka efter webbadresser som innehåller namnet eller ordet du skriver. Du kan till exempel skriva microsoft om du vill att Internet Explorer ska gå till en webbplats med namnet www.microsoft.com. Om Internet Explorer inte hittar en webbplats med det namnet söker funktionen efter platser vars webbadress innehåller dessa ord och föreslår antingen möjliga matchningar eller går till den första matchningen.

  1. Klicka på Internet-alternativ på verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Avancerat.
  3. Under Sök när adressen (URL) inte hittas:

    Om du vill att Internet Explorer ska söka utan att fråga först klickar du på Sök alltid.

    Om du vill att Internet Explorer ska söka efter adressen med hjälp av en annan domäntyp markerar du kryssrutan Sök automatiskt i allmänna rotdomäner.

Obs!

  • En domäntyp definieras av det tillägg på tre bokstäver som finns i slutet av adressen och visar vilken typ av plats det gäller. Om du skriver fel domäntyp, till exempel www.microsoft.org, kan Internet Explorer kontrollera roten "microsoft" med andra domäner, till exempel .edu, .com och .gov. Programmet föreslår då matchningen www.microsoft.com.

Närliggande information

Söka efter information


Använda webbmappar

Med webbmappar kan du arbeta med filer och mappar som finns på en webbserver på samma sätt som med filer och mappar i Den här datorn och Utforskaren.

Exempel på servrar som stöder webbmappar är WebDAV- (World Wide Web Distributed Authoring and Versioning) och Microsoft FrontPage-servrar. Kontakta systemadministratören du vill veta vilka servrar som har ställts in för webbmappar.

  1. Klicka påÖppna på Arkiv-menyni Internet Explorer.
  2. Markera kryssrutan Öppna som webbmapp.
  3. Skriv webbadressen.


Microsofts online-tjänster för produktsupport

Få de senaste svaren på tekniska frågor via Internet

Onlinesupport från Microsoft Produktsupport

Om du har en fråga och inte hittar svaret på den i hjälpen till Internet Explorer går du till Onlinesupport. Markera produkten, skriv frågan så sköts resten automatiskt. Onlinesupport samlar ihop material från olika resurser, från tekniska artiklar i Microsoft Knowledge Base till felsökningsguider och nedladdningsbara filer, så att du ska få svar på frågan.

Om du vill börja söka går du till Onlinesupport.


Vad du behöver veta om säkerhetszoner

Internet Explorer kan dela upp Internet i zoner så att du kan tilldela en webbplats till en zon med lämplig säkerhetsnivå.

Du kan se vilken zon en viss webbsida tillhör genom att titta på den högra delen av statusfältet i Internet Explorer. När du försöker öppna eller hämta innehåll från Internet kommer Internet Explorer att kontrollera säkerhetsinställningarna för den zon som webbplatsen tillhör.

Det finns fyra olika zoner:

  • Zonen Internet. Som standard innehåller den här zonen allt som inte finns på din dator eller på ett intranät och som inte är tilldelat till någon annan zon. Normal säkerhet är standardnivå för zonen Internet.
  • Zonen Lokalt intranät : Den här zonen innehåller de adresser som inte kräver en proxyserver, och som definieras av systemadministratören. Dessa omfattar webbplatser som anges på fliken Anslutningar, nätverkssökvägar (till exempel \\server\resurs) och lokala intranätplatser (normalt adresser som inte innehåller punkter, till exempel http://internt). Du kan också lägga till platser i den här zonen. Normal säkerhet är standardnivå för zonen Lokalt intranät.
  • Zonen Tillförlitliga platser: Den här zonen innehåller de platser som du anser vara tillförlitliga, platser som du tror att du kan hämta eller köra filer från utan att behöva oroa dig för att de ska skada din dator eller information. Du kan tilldela platser till den här zonen. Låg säkerhet är standardnivå för zonen Tillförlitliga platser.
  • Zonen Ej tillförlitliga platser: Den här zonen innehåller de platser som du anser vara ej tillförlitliga, platser som du inte är säker på om du kan hämta eller köra filer från utan att behöva oroa dig för att de ska skada din dator eller information. Du kan tilldela platser till den här zonen. Hög säkerhet är standardnivå för zonen Ej tillförlitliga platser.

Alla filer som redan finns på din lokala dator antas vara mycket säkra så minimala säkerhetsinställningar har tilldelats till dem. Du kan inte tilldela en mapp eller enhet på din dator till en säker zon.

Om du vill kan du ändra säkerhetsnivån för en zon, till exempel kanske du vill ändra säkerhetsinställningen för zonen "Lokalt intranät" till Låg. Du kan också anpassa inställningarna inom en zon från standardinställningarna i Låg, mellan Normal och Låg, Normal och Hög.

Närliggande information

Ange en säkerhetsnivå för varje zon

Tilldela en webbplats till en säker zon